XGRIDSドキュメント
  • 简体中文
  • English
  • 繁體中文
  • 日本語
  • Deutsch
  • Español
  • Italiano
  • Français
  • Русский
  • Polski
  • Nederlands
  • 简体中文
  • English
  • 繁體中文
  • 日本語
  • Deutsch
  • Español
  • Italiano
  • Français
  • Русский
  • Polski
  • Nederlands
  • Lixel PortalCam シリーズ

    • PortalCam P1

      • 製品概要
      • デバイスの基本操作
      • LCC Scan App の使用
      • メンテナンスとお手入れ
      • FAQ
  • Lixel K シリーズ

    • Lixel K1

      • 製品概要
      • デバイスの基本操作
      • デバイスのアクティベーションと接続
      • デバイス収集
      • 絶対座標のポイントクラウドデータを取得する
      • マップフュージョン
      • 典型的なシーンにおける経路計画の推奨
      • 注意事項
      • FAQ
    • Lixel K2

      • 製品概要
      • デバイスの基本操作
      • デバイスのアクティベーションと接続
      • デバイス収集
      • 絶対座標のポイントクラウドデータを取得
      • マップフュージョン
      • 典型的なシーンにおける経路計画の推奨
      • 注意事項
      • FAQ
  • Lixel L シリーズ

    • Lixel L2 Pro

      • 製品概要
      • デバイスの基本操作
      • デバイスのアクティベーションと接続
      • デバイス収集
      • 絶対座標のポイントクラウドデータを取得する
      • 実時計測機能
      • 付録
      • FAQ
    • Lixel L3

      • 製品概要
      • デバイスの基本操作
      • デバイスのアクティベーションと接続
      • デバイス収集
      • 絶対座標点群データの取得
      • 付録
      • よくある質問
  • アクセサリー

    • Stick Light

      • 取り付けガイド
      • 基本操作
      • よくある質問
  • Lixel Studio

    • バージョンと著作権
    • インストールとアクティベーション
    • ソフトウェアインターフェース
    • ファイル操作
    • プロジェクト処理
    • ツール
    • 2D 作図
    • 業界応用
    • 設定
    • デバイス接続
    • よくある質問
    • 使用方法のヒント

      • データフロー全体図
      • ソフトウェアライセンス全体ガイド
      • スキャナー精度指標の理解
  • Lixel CyberColor

    • LCC Studio

      • はじめに
      • バージョンと更新
      • ダウンロードとインストール
      • インターフェース概要とナビゲーション
      • 再構築前の準備
      • モデル再構築
      • 単一モデル再構築
      • 地図合成
      • 空地融合
      • 航空撮影再構築
      • マイモデル
      • その他の機能
      • 設定とアカウント
      • Converter
      • サードパーティプラットフォームへの公開
      • 動画再構築
      • よくある質問 / FAQ
    • LCC Scene Editor

      • バージョンと更新情報
      • アカウントとサインイン
      • 製品概要とホーム画面
      • エディター画面
      • ナビゲーションモード
      • ファイル
      • 設定
      • 編集
      • ウィンドウ
      • グローバルツールバー
      • アセットとプロパティ
      • 左ツールバー
      • ビューポイント
      • ポータル
      • スカイボックス
      • アノテーション
      • 測定
      • フライスルー
      • シーンレポート
      • 3D レイアウト
      • ミニマップ
      • プレビューモード(Viewer)
      • ヘルプ
      • よくある質問(FAQ)
      • スポーンポイント
    • LCC Model Editor

      • バージョンと更新
      • ユーザーガイド
      • 概要とインターフェース
      • ファイル操作
      • セレクター
      • 編集操作
      • 測定
      • カラーグレーディング
      • アセット管理
      • 設定とヘルプ
      • よくある質問 / FAQ
    • Capture Guide

      • 概要
      • 撮影デバイス概要
      • 一般的な撮影の原則
      • 屋内シーンの撮影
      • 屋外シーンの撮影
      • 大規模撮影(マップフュージョン)
      • 空地マップフュージョン撮影
      • オブジェクト撮影
      • 人物撮影
      • ビデオ再構築撮影
      • HD Enhancement
      • 制御点(Lixel P1)
      • FAQ とトラブルシューティング
    • LCC Studio Linux

      • 製品概要説明
      • 基本アーキテクチャマニュアル
      • インストールと展開説明書
      • コンテナ起動パラメータ説明書
      • CodeMeter オフラインライセンス展開説明書
      • APIコマンドセット
      • 付録-開発者データマニュアル
      • 付録-エラーコード一覧
      • シングルノードマルチGPUクラスタ展開QuickStart
    • 活用テクニック

      • 複数の大規模 3DGS モデルの統合ワークフロー
      • 空地融合の操作方法
      • データフロー全体図
      • ソフトウェアライセンス全体ガイド
    • バージョン履歴
  • プラグインと SDK

    • Unreal

      • 概要
      • クイックスタート - Windows
      • クイックスタート - Linux
      • クイックスタート - Quest3
      • エディションとライセンス
      • レンダリング
      • Tiled ラスタライズ(実験的機能)
      • 画面調節
      • 法線とライティング
      • シーン編集
      • パフォーマンスパラメーター
      • パフォーマンス最適化ガイド
      • サードパーティおよびエンジンプラグインとの連携
      • プロキシメッシュ
      • 読み込みアニメーション
      • コリジョン
      • ナビゲーションシステム対応
      • Single layer water 対応
      • ローカライズ
      • よくある質問
      • トラブルシューティング
      • ログと診断
      • お問い合わせ
      • ベストプラクティス

        • LixelStudio メッシュで 3DGS をリライティングする
        • カメラごとの独立したレンダリング
      • API リファレンス

        • ALCCActorBase
        • ULCCComponentBase
        • ULCCComponent
        • ULCC2Component
        • SOG / SPZ / PLY Actors
        • ALCC2ProxyMesh
        • ALCCClippingVolume
        • ALCCSectionPlane
        • ALCCLoadVolume
        • ULCCUtilLibrary
        • Enums
        • Structs
      • 更新履歴

        • v3.5.0
        • v3.4.0
        • v3.3.1
        • v3.0.0
        • v2.2.1
        • v1.0.0
        • v0.9.0
        • v0.8.0
        • v0.7.1
        • v0.6.1
        • v0.5.2
        • v0.4.1
        • v0.4.0
        • v0.3.0
        • v0.0.5
        • v0.0.4
        • v0.0.3
        • v0.0.2
        • v0.0.1
    • Unity

      • Unity SDK の概要
      • 技術的特徴
      • 開発環境の要件
      • PC クイックスタートガイド
      • プロジェクト設定の最適化ガイド
      • Pico 4 Ultra 開発ガイド
      • Pico 4 Ultra PC ストリーミングガイド
      • Quest 3 開発ガイド
      • Quest 3 PC ストリーミングガイド
      • OpenXR 開発ガイド
      • Pico 4 Ultra Business Streaming ガイド
      • 用語集
      • FAQ
      • お問い合わせ
      • 機能開発ガイド

        • 複数シーン混合レンダリング開発ガイド
        • 影の受光開発ガイド
        • リアルタイムライティング開発ガイド
        • マルチカメラレンダリング開発ガイド
        • 高解像度画像レンダリング開発ガイド
        • LCC / LCC2 データ形式互換性開発ガイド
        • 読み込みエフェクト開発ガイド
        • Mip レンダリングモード切り替え開発ガイド
        • エッジ・コーナースナップ開発ガイド
        • 投影デカール開発ガイド
        • ビデオ投影デカール開発ガイド
        • ハイライト開発ガイド
        • リアルタイムクリッピング開発ガイド
        • カラー調整開発ガイド
        • シーン Mesh データ取得開発ガイド
        • エディターモード開発ガイド
        • レンダリングパフォーマンスパラメータ設定ガイド
        • アプリケーションとデータの同梱パッケージ開発ガイド
        • コリジョンシステム開発ガイド
        • macOS 開発の権限問題ガイド
        • iOS デバイスのコンパイル・パッケージ化開発ガイド
      • API リファレンス

        • LCCManager
        • Renderer
        • データ型
      • 変更履歴

        • v2.3.0
        • v2.2.10
        • v2.2.0
        • v2.1.19
        • v2.0.14
    • Web

      • はじめに
      • レンダリング性能最適化ガイド
      • グラフィックス設定
      • WebGPU 開発ガイド
      • よくある質問
      • API リファレンス

        • LCCObject::checkRenderNextFrame
        • LCCObject::clearRenderNextFrame
        • LCCObject::ecef2Prj
        • LCCObject::getBounds
        • LCCObject::getEnvInstancedMesh
        • LCCObject::getInstancedMesh
        • LCCObject::getLodInfos
        • LCCObject::getOriginPosition
        • LCCObject::getProjectionCoordinateSystemInfos
        • LCCObject::hasCollision
        • LCCObject::hasEnvironment
        • LCCObject::hasShcoef
        • LCCObject::intersectsCapsule
        • LCCObject::intersectsRayExt
        • LCCObject::intersectsRayFromOriginExt
        • LCCObject::intersectsSphere
        • LCCObject::lowerToBottom
        • LCCObject::prj2Ecef
        • LCCObject::raiseToTop
        • LCCObject::raycast
        • LCCObject::raycastFromOrigin
        • LCCObject::setAlpha
        • LCCObject::setClipBox
        • LCCObject::setClipPlane
        • LCCObject::setClipPrism
        • LCCObject::setEndLod
        • LCCObject::setLodAutoLevelUp
        • LCCObject::setMaxDistance
        • LCCObject::setMaxNodeSplats
        • LCCObject::setMaxSplats
        • LCCObject::setMipFilter
        • LCCObject::setOriginPosition
        • LCCObject::setPointsColor
        • LCCObject::setRenderState
        • LCCObject::setRotation
        • LCCObject::setScale
        • LCCObject::setSemantic
        • LCCObject::setSemanticColor
        • LCCObject::setSmooth
        • LCCObject::setStartLod
        • LCCObject::setTranslation
        • LCCObject::setVisible
        • LCCObject::togglePointsDisplayMode
        • LCCObject::useEnvironment
        • LCCObject::useShcoef
        • LCCRender::clearIndexDB
        • LCCRender::dispose
        • LCCRender::load
        • LCCRender::setCamera
        • LCCRender::unload
        • LCCRender::update
      • 更新履歴

        • v0.6.4
        • v0.6.3
        • v0.6.2
        • v0.6.1
        • v0.6.0
        • v0.5.5
        • v0.5.4
        • v0.5.3
        • v0.5.2
        • v0.5.1
        • v0.5.0
        • v0.4.1
        • v0.4.0
        • v0.3.1
        • v0.3.0
        • v0.2.0
  • API

    • 空間構造化モデリング

      • 接続ガイド
      • モデリングワークフロー
      • API リファレンス
      • アップロード用一時認証情報
      • エラーコード

よくある質問 / FAQ

1. Model Editor はどのようなときに使いますか?

Model Editor は 3D ガウシアンモデル向けの編集ツールで、選択、削除、切り抜き、分離、クローン、カラーグレーディング、モデル変換を行えます。LCC Studio からエクスポートしたモデルをインポートし、編集後に新しいモデルとしてエクスポートできます。

Mesh(FBX、OBJ、GLB)アセットを重ねたり、アセットを含むシーンを公開したりする場合は、Scene Editor を使用してください。Model Editor のアセットはオンラインで直接公開できません。アセットを含むプロジェクトは、プロジェクトをエクスポートしてから共有する必要があります。

2. プロジェクトファイルとモデルファイルにはどのような違いがありますか?

プロジェクトファイルは、現在の編集ワークスペース、モデルリスト、編集状態を保存します。モデルファイルは、インポート、編集、エクスポートできる LCC、LCC2、PLY、SOG、SPZ のデータです。

ファイル → 保存 でプロジェクトを保存し、ファイル → エクスポート → モデルをエクスポート でモデルデータを出力します。プロジェクトの保存でモデルのエクスポートを代用しないでください。

3. 編集モードに入ると、なぜモデルをインポートできないのですか?

編集モードでは、プロジェクトを開く、データをインポートする、最近使ったファイルを開くなど、現在のワークスペースを置き換える入口が無効になります。現在の編集状態を終了してから、モデルのインポートまたはプロジェクトを開く操作を行ってください。

4. セレクターの深度は何に使用しますか?

深度は、矩形セレクターと多角形セレクターが現在の視線方向にどこまで貫通するかを制限します。初期状態は Global で、深度を制限しません。有限深度に切り替えた後は、深度が大きいほど選択範囲が視線方向に遠くまで貫通します。

5. 深度プロファイルによる選択とは何ですか?

同じ画面位置に複数のモデル表面がある場合、システムは現在の視線に沿って異なる深度の候補表面を分析し、最適な深度を自動的に選択します。緑色のマーカーは候補ピーク、オレンジ色のマーカーは現在の測定深度を示します。緑色のピークをクリックするか、オレンジ色のマーカーをドラッグして測定点を調整できます。

6. 測定点が目的の表面に配置されないのはなぜですか?

前景モデルと背景モデルが重なっている場合、システムが前方の表面を自動的に選択することがあります。深度選択パネルを開き、別の緑色のピークをクリックするか、オレンジ色のマーカーをドラッグして、測定点を目的の表面に切り替えてください。

7. カラーグレーディングがすぐにモデルへ反映されないのはなぜですか?

カラーグレーディングはリアルタイムプレビュー方式です。属性を調整している間はプレビューだけが表示され、結果をモデルに書き込むには Apply をクリックする必要があります。Reset をクリックすると、現在のプレビューを破棄してデフォルト値に戻します。

カラーグレーディングのプレビューを適用していない状態で保存、エクスポート、元に戻す、やり直す、またはツールを切り替えると、システムは Apply または Reset の選択を求めます。

8. カラーグレーディングパネルを使用できないのはなぜですか?

次の状態はカラーグレーディングの対象にできません。

  • 複数の有効なモデルを同時に選択している。
  • 選択したモデルがロックされている。
  • モデルが空である、またはガウス点がすべて削除されている。
  • 選択したグループに編集可能な子モデルがない。

編集可能な選択範囲がある場合、カラーグレーディングはアセットリストで選択したモデルよりも選択範囲を優先します。

9. モデルをロックした後も編集できますか?

モデルのロックはモデルの内容を保護するために使用します。ロックすると、モデルはカラーグレーディング、変換、その他の変更操作の対象になりません。ロックアイコンをクリックしてロックを解除すると、再び編集できます。

10. 空のモデルで削除しかできないのはなぜですか?

モデル内のガウス点がすべて削除されると、エディターはそのモデルを空のモデルとして扱います。空のモデルは表示、位置への移動、バウンディングボックス、ロックなどの操作には参加できませんが、削除ボタンでアセットリストから削除できます。

11. クローンと分離のショートカットを押しても反応しないのはなぜですか?

現在のバージョンでは、クローンと分離のメニューボタンは使用できますが、Ctrl + D と Ctrl + Shift + D のショートカットは有効になっていません。編集 メニューまたは対応するボタンから操作してください。

12. 切り抜き後に期待した結果が表示されないのはなぜですか?

次の点を確認してください。

  • 現在、編集モードになっている。
  • 切り抜きボックスが対象領域を覆っている。
  • 正しい切り抜きモード(Razor または Keep Inside)を使用している。
  • 対象モデルがロックされていない。
  • 切り抜き後に ファイル → エクスポート → モデルをエクスポート で結果を出力している。

補足:切り抜き後に残った隙間を修復できますか?

近くに似たテクスチャがある場合は、Model Editor を使用して修復できます。切り抜きの前にモデルの視野角を調整し、適切な切り抜き境界を選び、テクスチャが滑らかで目立たない場所を切り抜くことをおすすめします。

切り抜き後の隙間を修復する操作例

切り抜き後の隙間を修復する操作例

13. 3 点による水平合わせで Apply をクリックできないのはなぜですか?

Target モデルを選択し、モデル表面で 3 点の選択を完了していることを確認してください。点を選択した後、対象平面(XY、XZ、YZ)も選択する必要があります。これらが完了すると Apply をクリックできます。

14. 3 点による水平合わせで元のモデルは変更されますか?

水平合わせは、現在のプロジェクト内のモデル変換を変更します。実行前にプロジェクトを保存してください。元の状態を残す場合は、ファイル → 名前を付けて保存 でプロジェクトのコピーを作成してから実行します。

15. エクスポートしたモデルに編集結果が反映されていないように見えるのはなぜですか?

編集操作が完了していることを確認し、ファイル → エクスポート → モデルをエクスポート でモデルデータをエクスポートしてください。プロジェクトの 保存 は現在の編集ワークスペースを保存する操作であり、新しいモデルファイルのエクスポートとは異なります。

カラーグレーディングの Apply をまだクリックしていない場合は、エクスポート前にプレビューも適用してください。

16. 座標測定を使用できないのはなぜですか?

座標測定には、シーン内のモデルに有効な RTK 座標情報が必要です。シーンに含まれるすべてのモデルに有効な RTK データがあることを確認し、現在のモデル形式が座標測定に対応しているか確認してください。

17. ログを確認するにはどうすればよいですか?

ヘルプ → ログフォルダーを開く を選択すると、エディターのローカルログフォルダーを開けます。クラッシュ、インポート失敗、エクスポート失敗、測定異常が発生した場合は、関連するログをテクニカルサポートに提供してください。