XGRIDSドキュメント
  • 简体中文
  • English
  • 繁體中文
  • 日本語
  • Deutsch
  • Español
  • Italiano
  • Français
  • Русский
  • Polski
  • Nederlands
  • 简体中文
  • English
  • 繁體中文
  • 日本語
  • Deutsch
  • Español
  • Italiano
  • Français
  • Русский
  • Polski
  • Nederlands
  • Lixel PortalCam シリーズ

    • PortalCam P1

      • 製品概要
      • デバイスの基本操作
      • LCC Scan App の使用
      • メンテナンスとお手入れ
      • FAQ
  • Lixel K シリーズ

    • Lixel K1

      • 製品概要
      • デバイスの基本操作
      • デバイスのアクティベーションと接続
      • デバイス収集
      • 絶対座標のポイントクラウドデータを取得する
      • マップフュージョン
      • 典型的なシーンにおける経路計画の推奨
      • 注意事項
      • FAQ
    • Lixel K2

      • 製品概要
      • デバイスの基本操作
      • デバイスのアクティベーションと接続
      • デバイス収集
      • 絶対座標のポイントクラウドデータを取得
      • マップフュージョン
      • 典型的なシーンにおける経路計画の推奨
      • 注意事項
      • FAQ
  • Lixel L シリーズ

    • Lixel L2 Pro

      • 製品概要
      • デバイスの基本操作
      • デバイスのアクティベーションと接続
      • デバイス収集
      • 絶対座標のポイントクラウドデータを取得する
      • 実時計測機能
      • 付録
      • FAQ
    • Lixel L3

      • 製品概要
      • デバイスの基本操作
      • デバイスのアクティベーションと接続
      • デバイス収集
      • 絶対座標点群データの取得
      • 付録
      • よくある質問
  • アクセサリー

    • Stick Light

      • 取り付けガイド
      • 基本操作
      • よくある質問
  • Lixel Studio

    • バージョンと著作権
    • インストールとアクティベーション
    • ソフトウェアインターフェース
    • ファイル操作
    • プロジェクト処理
    • ツール
    • 2D 作図
    • 業界応用
    • 設定
    • デバイス接続
    • よくある質問
    • 使用方法のヒント

      • データフロー全体図
      • ソフトウェアライセンス全体ガイド
      • スキャナー精度指標の理解
  • Lixel CyberColor

    • LCC Studio

      • はじめに
      • バージョンと更新
      • ダウンロードとインストール
      • インターフェース概要とナビゲーション
      • 再構築前の準備
      • モデル再構築
      • 単一モデル再構築
      • 地図合成
      • 空地融合
      • 航空撮影再構築
      • マイモデル
      • その他の機能
      • 設定とアカウント
      • Converter
      • サードパーティプラットフォームへの公開
      • 動画再構築
      • よくある質問 / FAQ
    • LCC Scene Editor

      • バージョンと更新情報
      • アカウントとサインイン
      • 製品概要とホーム画面
      • エディター画面
      • ナビゲーションモード
      • ファイル
      • 設定
      • 編集
      • ウィンドウ
      • グローバルツールバー
      • アセットとプロパティ
      • 左ツールバー
      • ビューポイント
      • ポータル
      • スカイボックス
      • アノテーション
      • 測定
      • フライスルー
      • シーンレポート
      • 3D レイアウト
      • ミニマップ
      • プレビューモード(Viewer)
      • ヘルプ
      • よくある質問(FAQ)
      • スポーンポイント
    • LCC Model Editor

      • バージョンと更新
      • ユーザーガイド
      • 概要とインターフェース
      • ファイル操作
      • セレクター
      • 編集操作
      • 測定
      • カラーグレーディング
      • アセット管理
      • 設定とヘルプ
      • よくある質問 / FAQ
    • Capture Guide

      • 概要
      • 撮影デバイス概要
      • 一般的な撮影の原則
      • 屋内シーンの撮影
      • 屋外シーンの撮影
      • 大規模撮影(マップフュージョン)
      • 空地マップフュージョン撮影
      • オブジェクト撮影
      • 人物撮影
      • ビデオ再構築撮影
      • HD Enhancement
      • 制御点(Lixel P1)
      • FAQ とトラブルシューティング
    • LCC Studio Linux

      • 製品概要説明
      • 基本アーキテクチャマニュアル
      • インストールと展開説明書
      • コンテナ起動パラメータ説明書
      • CodeMeter オフラインライセンス展開説明書
      • APIコマンドセット
      • 付録-開発者データマニュアル
      • 付録-エラーコード一覧
      • シングルノードマルチGPUクラスタ展開QuickStart
    • 活用テクニック

      • 複数の大規模 3DGS モデルの統合ワークフロー
      • 空地融合の操作方法
      • データフロー全体図
      • ソフトウェアライセンス全体ガイド
    • バージョン履歴
  • プラグインと SDK

    • Unreal

      • 概要
      • クイックスタート - Windows
      • クイックスタート - Linux
      • クイックスタート - Quest3
      • エディションとライセンス
      • レンダリング
      • Tiled ラスタライズ(実験的機能)
      • 画面調節
      • 法線とライティング
      • シーン編集
      • パフォーマンスパラメーター
      • パフォーマンス最適化ガイド
      • サードパーティおよびエンジンプラグインとの連携
      • プロキシメッシュ
      • 読み込みアニメーション
      • コリジョン
      • ナビゲーションシステム対応
      • Single layer water 対応
      • ローカライズ
      • よくある質問
      • トラブルシューティング
      • ログと診断
      • お問い合わせ
      • ベストプラクティス

        • LixelStudio メッシュで 3DGS をリライティングする
        • カメラごとの独立したレンダリング
      • API リファレンス

        • ALCCActorBase
        • ULCCComponentBase
        • ULCCComponent
        • ULCC2Component
        • SOG / SPZ / PLY Actors
        • ALCC2ProxyMesh
        • ALCCClippingVolume
        • ALCCSectionPlane
        • ALCCLoadVolume
        • ULCCUtilLibrary
        • Enums
        • Structs
      • 更新履歴

        • v3.5.0
        • v3.4.0
        • v3.3.1
        • v3.0.0
        • v2.2.1
        • v1.0.0
        • v0.9.0
        • v0.8.0
        • v0.7.1
        • v0.6.1
        • v0.5.2
        • v0.4.1
        • v0.4.0
        • v0.3.0
        • v0.0.5
        • v0.0.4
        • v0.0.3
        • v0.0.2
        • v0.0.1
    • Unity

      • Unity SDK の概要
      • 技術的特徴
      • 開発環境の要件
      • PC クイックスタートガイド
      • プロジェクト設定の最適化ガイド
      • Pico 4 Ultra 開発ガイド
      • Pico 4 Ultra PC ストリーミングガイド
      • Quest 3 開発ガイド
      • Quest 3 PC ストリーミングガイド
      • OpenXR 開発ガイド
      • Pico 4 Ultra Business Streaming ガイド
      • 用語集
      • FAQ
      • お問い合わせ
      • 機能開発ガイド

        • 複数シーン混合レンダリング開発ガイド
        • 影の受光開発ガイド
        • リアルタイムライティング開発ガイド
        • マルチカメラレンダリング開発ガイド
        • 高解像度画像レンダリング開発ガイド
        • LCC / LCC2 データ形式互換性開発ガイド
        • 読み込みエフェクト開発ガイド
        • Mip レンダリングモード切り替え開発ガイド
        • エッジ・コーナースナップ開発ガイド
        • 投影デカール開発ガイド
        • ビデオ投影デカール開発ガイド
        • ハイライト開発ガイド
        • リアルタイムクリッピング開発ガイド
        • カラー調整開発ガイド
        • シーン Mesh データ取得開発ガイド
        • エディターモード開発ガイド
        • レンダリングパフォーマンスパラメータ設定ガイド
        • アプリケーションとデータの同梱パッケージ開発ガイド
        • コリジョンシステム開発ガイド
        • macOS 開発の権限問題ガイド
        • iOS デバイスのコンパイル・パッケージ化開発ガイド
      • API リファレンス

        • LCCManager
        • Renderer
        • データ型
      • 変更履歴

        • v2.3.0
        • v2.2.10
        • v2.2.0
        • v2.1.19
        • v2.0.14
    • Web

      • はじめに
      • レンダリング性能最適化ガイド
      • グラフィックス設定
      • WebGPU 開発ガイド
      • よくある質問
      • API リファレンス

        • LCCObject::checkRenderNextFrame
        • LCCObject::clearRenderNextFrame
        • LCCObject::ecef2Prj
        • LCCObject::getBounds
        • LCCObject::getEnvInstancedMesh
        • LCCObject::getInstancedMesh
        • LCCObject::getLodInfos
        • LCCObject::getOriginPosition
        • LCCObject::getProjectionCoordinateSystemInfos
        • LCCObject::hasCollision
        • LCCObject::hasEnvironment
        • LCCObject::hasShcoef
        • LCCObject::intersectsCapsule
        • LCCObject::intersectsRayExt
        • LCCObject::intersectsRayFromOriginExt
        • LCCObject::intersectsSphere
        • LCCObject::lowerToBottom
        • LCCObject::prj2Ecef
        • LCCObject::raiseToTop
        • LCCObject::raycast
        • LCCObject::raycastFromOrigin
        • LCCObject::setAlpha
        • LCCObject::setClipBox
        • LCCObject::setClipPlane
        • LCCObject::setClipPrism
        • LCCObject::setEndLod
        • LCCObject::setLodAutoLevelUp
        • LCCObject::setMaxDistance
        • LCCObject::setMaxNodeSplats
        • LCCObject::setMaxSplats
        • LCCObject::setMipFilter
        • LCCObject::setOriginPosition
        • LCCObject::setPointsColor
        • LCCObject::setRenderState
        • LCCObject::setRotation
        • LCCObject::setScale
        • LCCObject::setSemantic
        • LCCObject::setSemanticColor
        • LCCObject::setSmooth
        • LCCObject::setStartLod
        • LCCObject::setTranslation
        • LCCObject::setVisible
        • LCCObject::togglePointsDisplayMode
        • LCCObject::useEnvironment
        • LCCObject::useShcoef
        • LCCRender::clearIndexDB
        • LCCRender::dispose
        • LCCRender::load
        • LCCRender::setCamera
        • LCCRender::unload
        • LCCRender::update
      • 更新履歴

        • v0.6.4
        • v0.6.3
        • v0.6.2
        • v0.6.1
        • v0.6.0
        • v0.5.5
        • v0.5.4
        • v0.5.3
        • v0.5.2
        • v0.5.1
        • v0.5.0
        • v0.4.1
        • v0.4.0
        • v0.3.1
        • v0.3.0
        • v0.2.0
  • API

    • 空間構造化モデリング

      • 接続ガイド
      • モデリングワークフロー
      • API リファレンス
      • アップロード用一時認証情報
      • エラーコード

編集操作

モデルの内容を編集、切り抜き、変換、位置合わせするための機能です。

入口:上部の編集ツールバー、またはメニューバー → 編集

元に戻す・やり直し

操作ショートカット説明
元に戻すCtrl + Z直前に確定した編集操作を取り消します。
やり直すCtrl + Shift + Z取り消した操作を再度適用します。

元に戻す、またはやり直す操作がない場合、該当するボタンは無効になります。新しい操作を実行すると、やり直しスタックはクリアされます。

削除

モデルまたは選択範囲を選択して Delete または Backspace を押すか、編集 メニューの 削除 をクリックします。

  • モデルを削除する前に、確認ダイアログが表示されます。
  • 選択範囲の削除はすぐに実行されます。
  • 削除操作は元に戻す・やり直しに対応しています。

選択に追加、選択から除外、選択を反転

選択操作の詳細はセレクターを参照してください。

  • 選択に追加はデフォルトのモードで、既存の選択範囲に内容を追加できます。
  • Ctrl を押している間は、選択から除外するモードに切り替わります。
  • Ctrl + I を押すと、現在の選択を反転します。
  • Ctrl + A を押すと、すべてを選択します。
  • Esc を押すと、選択をクリアするか、現在の描画をキャンセルします。

分離

選択範囲の内容を元のモデルから分離し、新しい独立したモデルを作成します。元のモデルから該当する内容は削除されます。

使い方: セレクターで対象領域を選択 → 編集 → 分離 をクリックします。

注:現在のバージョンでは Ctrl + Shift + D ショートカットは有効になっていません。メニューまたはボタンから分離してください。

分離の操作例

分離の操作例

クローン

選択範囲の内容を新しい独立したモデルとしてコピーします。元のモデルは変更されません。

使い方: セレクターで対象領域を選択 → 編集 → クローン をクリックします。

注:現在のバージョンでは Ctrl + D ショートカットは有効になっていません。メニューまたはボタンからクローンしてください。

クローンの操作例

クローンの操作例

移動、回転、拡大縮小

モデルを選択し、上部の編集ツールバーで対応する Gizmo ツールを選択します。

ツール説明
移動X、Y、Z 軸に沿ってモデルを平行移動します。
回転X、Y、Z 軸を中心にモデルを回転します。
拡大縮小モデルのサイズを変更します。

3 つのツールを同時に有効にすることはできません。複数の編集可能なモデルをまとめて変換できます。ロックされたモデルは変換の対象になりません。

切り抜き

切り抜きは、モデル内の指定した領域を残すか削除するために使用します。切り抜きによって元のファイルは変更されません。完了後、ファイル → エクスポート → モデルをエクスポート を使用して新しいモデルファイルを作成してください。

使い方

  1. 編集モードに入り、シーンにモデルがあることを確認します。
  2. 上部の編集ツールバーで 切り抜き をクリックします。
  3. 切り抜きボックスを調整して、処理する空間範囲を指定します。
  4. 必要に応じて切り抜きモードと保持方法を設定します。
  5. 結果をプレビューし、確認して切り抜きを完了します。
  6. ファイル → エクスポート → モデルをエクスポート で処理後のモデルを保存します。

切り抜きツールのオプション

  • Box:立方体の切り抜きボックスで空間範囲を指定します。
  • Razor:切り抜きボックスに基づいて切除します。
  • Keep Inside:切り抜きボックスの内側を残します。
  • Scale Gizmo:拡大縮小 Gizmo で切り抜きボックスのサイズを調整します。
  • Show Box:切り抜きボックスの表示 / 非表示を切り替えます。
  • Box Color:切り抜きボックスの表示色を調整します。
  • Depth Occlusion:切り抜きボックスを表示するときの深度遮蔽効果を制御します。

注意事項

  • 切り抜きボックスの調整と切り抜き結果の確定は、編集モードで行う必要があります。
  • ロックされたモデルは切り抜きの対象にできません。
  • 切り抜き後も元のモデルを残したい場合は、先にプロジェクトのコピーを保存してから、新しいモデルファイルをエクスポートしてください。
  • 結果が意図したものと異なる場合は、元に戻す操作で切り抜き前の状態に戻せます。

3 点による水平合わせ

3 点による水平合わせは、モデル表面で選択した 3 点から参照平面を作成し、モデルの姿勢を調整するために使用します。

使い方

  1. 編集モードに入り、シーンにモデルをインポートします。
  2. 上部の編集ツールバーで 3 点による水平合わせ をクリックします。
  3. モデル表面を順に 3 回クリックして、参照平面を作成します。
  4. 水平合わせパネルで処理する Target モデルを選択します。
  5. 参照平面を合わせる方向を選択します。
    • XY:参照平面を XY 平面に合わせます。
    • XZ:参照平面を XZ 平面に合わせます。
    • YZ:参照平面を YZ 平面に合わせます。
  6. 参照面の中心をワールド原点へ移動する場合は、Align to Origin を有効にします。
  7. Apply をクリックして水平合わせの結果を適用します。
  8. Exit をクリックして 3 点による水平合わせツールを終了します。
3 点による水平合わせの操作例

3 点による水平合わせの操作例

参照点の管理

  • 点を選択している途中は、Delete で現在の参照点を削除できます。
  • 選択し直す場合は、3 点による水平合わせツールを再度有効にします。
  • 3 点の選択が完了していない場合、または Target モデルを選択していない場合、Apply は使用できません。
  • Exit をクリックするか Esc を押すと、現在のツールを終了できます。
  • 水平合わせは現在のプロジェクト内のモデル変換を変更します。元に戻す操作で以前の状態に戻せます。

編集ツールのモード制限

  • 表示モードで編集ツールをクリックすると、システムは先に編集モードへの移行を確認します。移行後、選択したツールが自動的に有効になります。
  • 空のシーンでは、測定、カラーグレーディング、切り抜き、3 点による水平合わせなどの編集ツールは使用できません。
  • ロックされたモデルは、削除、カラーグレーディング、切り抜き、変換の対象になりません。